Steel |
Get SteelElementProperties for the input element if they exist.
Namespace: Autodesk.Revit.DB.Steel
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

Parameters
- pElement Element
- The element from which we try to obtain SteelElementProperties.
Return Value
SteelElementProperties
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

If the input element doesn't have steel informations than it retuns .