IndexPrimitive Class


Index Primitive Class

The base class for index buffer primitives.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class IndexPrimitive : IDisposable

The IndexPrimitive type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the IndexPrimitive
Top
See Also