Form Is Connecting Edge Method Tell if an edge is a connecting edge on a side face. Connecting edges connect vertices on different profiles. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsConnectingEdge( Reference edgeReference ) Public Function IsConnectingEdge ( edgeReference As Reference ) As Boolean public: bool IsConnectingEdge( Reference^ edgeReference ) member IsConnectingEdge : edgeReference : Reference -> bool Parameters edgeReference Reference The reference of the edge to be checked. Return Value Boolean See Also Reference Form Class Autodesk.Revit.DB Namespace
Form Is Connecting Edge Method Tell if an edge is a connecting edge on a side face. Connecting edges connect vertices on different profiles. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsConnectingEdge( Reference edgeReference ) Public Function IsConnectingEdge ( edgeReference As Reference ) As Boolean public: bool IsConnectingEdge( Reference^ edgeReference ) member IsConnectingEdge : edgeReference : Reference -> bool Parameters edgeReference Reference The reference of the edge to be checked. Return Value Boolean See Also Reference Form Class Autodesk.Revit.DB Namespace