Subelement Is |
Checks if given type is valid for this subelement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- typeId ElementId
- ElementId of the type to check.
Return Value
BooleanTrue if subelement can have a type assigned and this type is valid for this subelement, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

A type is valid for a subelement if it can be assigned to the subelement.