GetElementIdValue Method


Filterable Value Provider Get Element Id Value Method

Gets an ElementId value from the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetElementIdValue(
	Element element
)

Parameters

element Element
The element to query.

Return Value

ElementId
The ElementId value from the element.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also