GetAlignments Method (Document)


Alignment Get Alignments(Document) Method

Returns all alignments in the given document.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<Alignment> GetAlignments(
	Document document
)

Parameters

document Document
The document for which the alignments are returned.

Return Value

ICollection Alignment
See Also