ExtElemChangeBeamSectionRegistry Class


Ext Elem Change Beam Section Registry Class

An object that stores IExtElemChangeBeamSection
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Structure ExtElemChangeBeamSectionRegistry

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ExtElemChangeBeamSectionRegistry : IDisposable

The ExtElemChangeBeamSectionRegistry type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the ExtElemChangeBeamSectionRegistry
Public method Static member RegisterInterface Registers a IExtElemChangeBeamSection
Public method Static member Unregister Unregisters IExtElemChangeBeamSection.
Top
See Also