GetCellType Method (Int32, Int32)


Table Section Data Get Cell Type(Int 32, Int 32) Method

Returns a cell's Type and if no Type exists for this cell, it would come from the column, or the row, or the section

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public CellType GetCellType(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

CellType
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also