PushTransform Method


Exporter IFC Push Transform Method

Sets the internal transform of the exporter to process the geometry and properties of the input element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void PushTransform(
	Transform trf
)

Parameters

trf Transform
The transform.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also