AllowWrappingAtLocation Method


Wall Allow Wrapping At Location Method

Allow end wrapping at the location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AllowWrappingAtLocation(
	int locationIndex
)

Parameters

locationIndex Int32
0 or 1 represents wall's end, other number represents the wrapping locations on vertical faces of openings or profiles.
Exceptions
Exception Condition
ArgumentException This location is invalid for wrapping.
InvalidOperationException End wrapping is disabled in wall type.
Remarks
If Wrapping At Ends in wall type is set to none, this function throws InvalidOperationException If the location is invalid, for example: wall doesn't have this location or the location is joined, this function throws ArgumentException.
See Also