Family Instance Get Sub Component Ids Method Gets the sub component ElementIds of the current family instance. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetSubComponentIds() Public Function GetSubComponentIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetSubComponentIds() member GetSubComponentIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The subcomponent ElementIDs See Also Reference FamilyInstance Class Autodesk.Revit.DB Namespace
Family Instance Get Sub Component Ids Method Gets the sub component ElementIds of the current family instance. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetSubComponentIds() Public Function GetSubComponentIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetSubComponentIds() member GetSubComponentIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The subcomponent ElementIDs See Also Reference FamilyInstance Class Autodesk.Revit.DB Namespace