Rebar |
Whether the definition stores the parameter.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- paramId ElementId
- Id of a parameter.
Return Value
BooleanTrue if the definition stores the parameter, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |