AsString Method


IFCData As String Method

Gets storage value as string when its PrimitiveType is string, binary or enumeration.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string AsString()

Return Value

String
The string value.
Exceptions
Exception Condition
InapplicableDataException The primitive type is not string, binary or enumeration.
See Also