Rotation Property


Schedule Sheet Instance Rotation Property

Rotation of the ScheduleInstance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ViewportRotation Rotation { get; set; }

Property Value

ViewportRotation
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException When setting this property: This operation is prohibited for ScheduleInstances associated with revision schedules in titleblocks. -or- When setting this property: This operation is prohibited for ScheduleInstances that are pinned.
See Also