Accuracy Property


Solid Or Shell Tessellation Controls Accuracy Property

A positive real number specifying how accurately a triangulation should approximate a solid or shell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Accuracy { get; set; }

Property Value

Double
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The given value for accuracy must be greater than 0 and no more than 30000 feet.
Remarks
The maximum distance from a point on the triangulation to the nearest point on the solid or shell should be no greater than the specified accuracy. This constraint may be approximately enforced.
See Also