Selection Filter Element Remove Set Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public int RemoveSet( ICollection<ElementId> ids ) Public Function RemoveSet ( ids As ICollection(Of ElementId) ) As Integer public: int RemoveSet( ICollection<ElementId^>^ ids ) member RemoveSet : ids : ICollection<ElementId> -> int Parameters ids ICollection ElementId Return Value Int32 See Also Reference SelectionFilterElement Class Autodesk.Revit.DB Namespace
Selection Filter Element Remove Set Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public int RemoveSet( ICollection<ElementId> ids ) Public Function RemoveSet ( ids As ICollection(Of ElementId) ) As Integer public: int RemoveSet( ICollection<ElementId^>^ ids ) member RemoveSet : ids : ICollection<ElementId> -> int Parameters ids ICollection ElementId Return Value Int32 See Also Reference SelectionFilterElement Class Autodesk.Revit.DB Namespace