GetRowHeightInPixels Method


Table Section Data Get Row Height In Pixels Method

This returns a row's height in logical pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetRowHeightInPixels(
	int nRow
)

Parameters

nRow Int32

Return Value

Int32
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid.
See Also