Vertex |
Constructs the vertex buffer with the given capacity, measured in floats.
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- sizeInFloats Int32
- The number of floats that the buffer can contain.

Exception | Condition |
---|---|
InvalidOperationException | This VertexBuffer is not available because Revit is not currently rendering. In general, this VertexBuffer must be used in the scope of the RenderScene() callback of IDirectContext3DServer. |