Default |
Gets the default Divided Surface layout for U or V gridlines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- gridlines UVGridlineType
- U-gridlines or V-gridlines.
Return Value
SpacingRuleLayoutThe layout spacing rule.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |