OfCategory Method


Filtered Element Collector Of Category Method

Applies an ElementCategoryFilter to the collector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FilteredElementCollector OfCategory(
	BuiltInCategory category
)

Parameters

category BuiltInCategory
The category.

Return Value

FilteredElementCollector
This collector.
Remarks
Only elements of this category id will pass the collector.
See Also