Polymesh Facet Constructor Creates a PolymeshFacet with the supplied vertices. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public PolymeshFacet( int v1, int v2, int v3 ) Public Sub New ( v1 As Integer, v2 As Integer, v3 As Integer ) public: PolymeshFacet( int v1, int v2, int v3 ) new : v1 : int * v2 : int * v3 : int -> PolymeshFacet Parameters v1 Int32 The first vertex. v2 Int32 The second vertex. v3 Int32 The third vertex. See Also Reference PolymeshFacet Class Autodesk.Revit.DB Namespace
Polymesh Facet Constructor Creates a PolymeshFacet with the supplied vertices. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public PolymeshFacet( int v1, int v2, int v3 ) Public Sub New ( v1 As Integer, v2 As Integer, v3 As Integer ) public: PolymeshFacet( int v1, int v2, int v3 ) new : v1 : int * v2 : int * v3 : int -> PolymeshFacet Parameters v1 Int32 The first vertex. v2 Int32 The second vertex. v3 Int32 The third vertex. See Also Reference PolymeshFacet Class Autodesk.Revit.DB Namespace