Unmap Method


Index Buffer Unmap Method

Unmaps the buffer so that it can be used for rendering.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Unmap()
Exceptions
Exception Condition
InvalidOperationException This IndexBuffer is not available because Revit is not currently rendering. In general, this IndexBuffer must be used in the scope of the RenderScene() callback of IDirectContext3DServer.
See Also