GetFieldId Method


Schedule Definition Get Field Id Method

Converts a field index to the corresponding field ID.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ScheduleFieldId GetFieldId(
	int index
)

Parameters

index Int32
The field index.

Return Value

ScheduleFieldId
The field ID.
Exceptions
Exception Condition
ArgumentOutOfRangeException index is not a valid field index in this ScheduleDefinition.
See Also