GetFabricationConnectorShape Method


Fabrication Configuration Get Fabrication Connector Shape Method

Gets the fabrication connector shape from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ConnectorProfileType GetFabricationConnectorShape(
	int fabricationConnectorId
)

Parameters

fabricationConnectorId Int32
The fabrication connector identifier.

Return Value

ConnectorProfileType
The fabrication connector's shape.
See Also