Multistory Stairs Get All Connected Levels Method Gets all connected level ids of this multistory stairs. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetAllConnectedLevels() Public Function GetAllConnectedLevels As ISet(Of ElementId) public: ISet<ElementId^>^ GetAllConnectedLevels() member GetAllConnectedLevels : unit -> ISet<ElementId> Return Value ISet ElementId The ids of connected levels. See Also Reference MultistoryStairs Class Autodesk.Revit.DB.Architecture Namespace
Multistory Stairs Get All Connected Levels Method Gets all connected level ids of this multistory stairs. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ISet<ElementId> GetAllConnectedLevels() Public Function GetAllConnectedLevels As ISet(Of ElementId) public: ISet<ElementId^>^ GetAllConnectedLevels() member GetAllConnectedLevels : unit -> ISet<ElementId> Return Value ISet ElementId The ids of connected levels. See Also Reference MultistoryStairs Class Autodesk.Revit.DB.Architecture Namespace