Free |
Determines if the input face of the FreeFormElement can be offset.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- face Face
- The face to be checked.
Return Value
BooleanTrue if the face can be offset, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |