GetMinSymbolHeight Method


Exporter IFCUtils Get Min Symbol Height Method

Obtains the minimum height of the given FamilySymbol.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static double GetMinSymbolHeight(
	FamilySymbol symbol
)

Parameters

symbol FamilySymbol
The family symbol.

Return Value

Double
The minimum height.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also