Schema |
Sets the GUID of the application or add-in that may access entities of this Schema under the Application acess level.
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- applicationGUID Guid
- The application id.
Return Value
SchemaBuilderThe SchemaBuilder object may be used to add more settings.

Exception | Condition |
---|---|
InvalidOperationException | The SchemaBuilder has already finished building the Schema. |