GetReinforcementAbbreviationTags Method


Reinforcement Settings Get Reinforcement Abbreviation Tags Method

Gets a list of abbreviation tags for desired reinforcement object type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<ReinforcementAbbreviationTag> GetReinforcementAbbreviationTags(
	ReinforcementAbbreviationObjectType objectType
)

Parameters

objectType ReinforcementAbbreviationObjectType
Defines the type of desired reinforcement object for abbreviation tags.

Return Value

IList ReinforcementAbbreviationTag
An array of ReinforcementAbbreviationTag that will define all abbreviations for given reinforcement object.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also