External Application Array Reverse Iterator Method Retrieve a backward moving iterator to the array. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ExternalApplicationArrayIterator ReverseIterator() Public Overridable Function ReverseIterator As ExternalApplicationArrayIterator public: virtual ExternalApplicationArrayIterator^ ReverseIterator() abstract ReverseIterator : unit -> ExternalApplicationArrayIterator override ReverseIterator : unit -> ExternalApplicationArrayIterator Return Value ExternalApplicationArrayIterator Returns a backward moving iterator to the array. See Also Reference ExternalApplicationArray Class Autodesk.Revit.UI Namespace
External Application Array Reverse Iterator Method Retrieve a backward moving iterator to the array. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ExternalApplicationArrayIterator ReverseIterator() Public Overridable Function ReverseIterator As ExternalApplicationArrayIterator public: virtual ExternalApplicationArrayIterator^ ReverseIterator() abstract ReverseIterator : unit -> ExternalApplicationArrayIterator override ReverseIterator : unit -> ExternalApplicationArrayIterator Return Value ExternalApplicationArrayIterator Returns a backward moving iterator to the array. See Also Reference ExternalApplicationArray Class Autodesk.Revit.UI Namespace