IsPinned Method


Multistory Stairs Is Pinned Method

Checks if a stair is pinned.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsPinned(
	Stairs stairs
)

Parameters

stairs Stairs
A stairs element in this multistory stairs element.

Return Value

Boolean
Returns true if the stairs is pinned; otherwise returns false.
Exceptions
Exception Condition
ArgumentException The input stairs is not a member of this multistory stairs.
ArgumentNullException A non-optional argument was null
See Also