Distance Property


Spacing Rule Distance Property

The exact distance between layout lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Distance { get; set; }

Property Value

Double
Exceptions
Exception Condition
InvalidOperationException Thrown when the Layout property is None or FixedNumber.
Remarks
This property is only available when Layout is equal to FixedDistance, MaximumSpacing, or MinimumSpacing. Must be a positive value less than 30000'.
See Also