Solid |
Gets all the solids which cut the input element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The input element.
Return Value
ICollection ElementIdThe ids of the solids which cut the input element.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |