Selection |
Returns true if the given ElementId is a member of this filter's set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- id ElementId
- The ElementId to look for.
Return Value
BooleanTrue if the given ElementId is a member of the filter, otherwise false.

Exception | Condition |
---|---|
ArgumentException | Invalid ElementId |
ArgumentNullException | A non-optional argument was null |