XMLConfigFileName Property


IFCFile Read Options XMLConfig File Name Property

The XML configuration file name. It is used only for reading IFC-XML format file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string XMLConfigFileName { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
It uses default configuration if it is not set.
See Also