MergeCells Method


Table Section Data Merge Cells Method

Merges cells for the given area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void MergeCells(
	TableMergedCell mergedCell
)

Parameters

mergedCell TableMergedCell
Exceptions
Exception Condition
ArgumentException The given TableMergedCell mergedCell is outside of acceptable range.
ArgumentNullException A non-optional argument was null
InvalidOperationException This operation is forbidden for cells in standard schedule body sections.
See Also