GetCeilingGridLines Method


Ceiling Get Ceiling Grid Lines Method

Get the geometric representation of the ceiling grid, optionally including the ceiling boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<Curve> GetCeilingGridLines(
	bool includeBoundary
)

Parameters

includeBoundary Boolean
Include the boundary of the ceiling with the grid lines.

Return Value

IList Curve
The curves representing the ceiling grid, optionally including the ceiling boundary.
See Also