CreateLogical Method


IFCData Create Logical Method

Creates a logical data object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCData CreateLogical(
	IFCLogical value
)

Parameters

value IFCLogical
The IFCLogical value.

Return Value

IFCData
The IFCData object.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also