Transparency Property


View Display Model Transparency Property

The percentage (0..100) of surface transparency 0 means the surfaces are opaque, 100 means they are fully transparent

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int Transparency { get; set; }

Property Value

Int32
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The value is invalid. The valid range is 0 through 100
See Also