Rename Method


Print Setup Rename Method

Rename the current print setting with the specified name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Rename(
	string newName
)

Parameters

newName String
print setting name to be renamed as.

Return Value

Boolean
False if Rename operation fails, otherwise true.
Exceptions
Exception Condition
InvalidOperationException Thrown when the input newName already exists in current print setting list.
See Also