AddSite Method


IFCProduct Wrapper Add Site Method

Adds a site (IfcObject) handle to associate with the IfcProduct in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddSite(
	IFCAnyHandle siteHandle
)

Parameters

siteHandle IFCAnyHandle
The site handle.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also