IExport |
This method marks the beginning of an element to be exported.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

Parameters
- elementId ElementId
- The Id of the element that is about to be processed.
Return Value
RenderNodeActionReturn RenderNodeAction.Skip if you wish to skip exporting this element, or return RenderNodeAction.Proceed otherwise.

This method is never called for 2D export (see cref="Autodesk::Revit::DB::IExportContext2D").