RebarShapeConstraintSagittaLength Constructor


Rebar Shape Constraint Sagitta Length Constructor

Create a constraint to drive sagitta length.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RebarShapeConstraintSagittaLength(
	ElementId paramId
)

Parameters

paramId ElementId
The Id of a Rebar Shape parameter.
Exceptions
Exception Condition
ArgumentException paramId is not a valid Element identifier.
ArgumentNullException A non-optional argument was null
See Also