FindStartsOfLongestPathsFromRooms Method


Path Of Travel Find Starts Of Longest Paths From Rooms Method


Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<XYZ> FindStartsOfLongestPathsFromRooms(
	View DBView,
	IList<XYZ> destinationPoints
)

Parameters

DBView View
destinationPoints IList XYZ

Return Value

IList XYZ
See Also