TableCellCalculatedValueData Class


Table Cell Calculated Value Data Class

The TableCellCalculatedValueData stores the data for calculated value
Inheritance Hierarchy
System Object
Autodesk.Revit.DB TableCellCalculatedValueData

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class TableCellCalculatedValueData : IDisposable

The TableCellCalculatedValueData type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the TableCellCalculatedValueData
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetName Gets the name of the calculated value.
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also