GetValidLineStyleIdsForFilledRegion Method


Filled Region Get Valid Line Style Ids For Filled Region Method

Gets the line style Ids which are permitted to be assigned to a filled region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<ElementId> GetValidLineStyleIdsForFilledRegion(
	Document document
)

Parameters

document Document
The document.

Return Value

IList ElementId
The valid line style Ids.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also