Default |
Sets the default Divided Surface distance for a fixed, minimum, or maximum distance layout for U or V gridlines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- gridlines UVGridlineType
- U-gridlines or V-gridlines.
- distance Double
- A default distance for a layout.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The given value for distance must be positive. -or- A value passed for an enumeration argument is not a member of that enumeration |