Structural |
Defines parameters for L profile structural section.

System Object
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRectangular
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionColdFormed
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionGeneralLA
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionLProfile
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRectangular
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionColdFormed
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionGeneralLA
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionLProfile
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The StructuralSectionLProfile type exposes the following members.

Name | Description | |
---|---|---|
![]() | StructuralSectionLProfile | Creates a new instance of Structural Section L Profile shape with the associated set of parameters, used to attach to structural element. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|