Override |
Sets the visibility of the surface foreground fill pattern.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public OverrideGraphicSettings SetSurfaceForegroundPatternVisible(
bool fillPatternVisible
)
Parameters
- fillPatternVisible Boolean
- Value of the visibility of the surface foreground fill pattern.
Return Value
OverrideGraphicSettingsReference to the changed object.