GetEndParameter Method


Curve UV Get End Parameter Method

Gets the raw parameter value at the start or end of this curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetEndParameter(
	int index
)

Parameters

index Int32
Use 0 for the start parameter, 1 for the end parameter of the curve.

Return Value

Double
The raw parameter value at the start or end of this curve.
Exceptions
Exception Condition
ArgumentOutOfRangeException The given value for index is not 0 or 1.
InvalidOperationException This curve is unbound and does not have start and end points.
See Also